
Zip Manager Help Contents
Zip Manager is a powerful tool that lets you manage and work with archive files as if they 
were sub directories. Most of its functionality is very similar to the Windows File Manager 
when used in manager mode.    This will help you to become familiar with Zip Manager 
quickly and easily. Express mode allows you to create new archives and manage existing 
archives faster and easier than ever before.    

Use the scroll bars to see more help topics.    To learn how to use Help, press F1. 

Introduction...
Zip Manager Window Tour
What Is Zip Manager
What Are Archive Files
Required Files and Their Location 
Registration Information
Drag and Drop Reference
Using The File Manager With Zip Manager
Accelerator Key Reference
Tool Bar Reference

How To...
Use Manager Mode
Use Express Mode
Work with Files and Directories
Set Up Zip Manager
Setup Applications
Define Macros
Move Around in Zip Manager
Get Technical Support



Working with Files and Directories
Use the Scroll Bars to see more help topics.
For help on working with files and directories, choose one of the following tasks: 

Accelerator Key Reference
Add An Item To A Group 
Associate Files With Applications 
Change Display Options
Copying Files And Directories 
Create A New Group 
Creating Directories 
Deleting Files And Directories 
Display and Change File Properties
Displaying Files By Type 
Naming Files And Directories 
Moving Files 
Renaming Files And Directories 
Run A Program 
Scan For A Virus 
Selecting Files 
Starting Applications
Toolbar Reference
Turn On/Off Confirmation Messages
Updating A Window 



Using Manager Mode
Manager Mode allows you to manage archives as if they were sub directories.    Each archive 
file is repredented in the directory window with an archive icon.    These are the ARJ Icons , 
and the ZIP Icons 

.

Use the Scroll Bars to see more help topics.
For help on working with Archives in Manager Mode, choose one of the following tasks: 

Create A New Archive
Add Files To An Archive
Extract Files From An Archive
Delete Files From An Archive
Move Files Into An Archive
Freshen An Archive
Update An Archive
Join ARJ Files
Rename Files In An ARJ
Test Archive Integrity
Select All
Comment An Archive Title
Comment Selected Files
Read Comments
Convert To Other Formats
Make A Self Extracting Archive
Repair A Damaged Archive
Scan For A Virus
Set Archive Program Switches
View Archive Progress 
Printing Archive Contents 
Add An Item In An Archive To A Group 
View Archive File Statistics 



Using Express Mode
Express mode is an enhanced version of    Zip Manager 3.01's dialog box archive 
management approach.    Users wanted both the power of Manager mode for serious archive
management and the simplicity and ease of use provided by Express Mode.    Express Mode 
uses a subset of the menu options available with Manager Mode, to elimnate duplication of 
functionality and to keep Express Mode as simple and straight forward as possible.

For help on working with Archives in Express Mode, choose one of the following tasks: 

Create A New Archive
Add Files To An Archive
Extract Files From An Archive
Delete Files From An Archive
Move Files Into An Archive
Freshen An Archive
Update An Archive
Test Archive Integrity
Make A Self Extracting Archive
Repair A Damaged Archive
Set Archive Program Switches
View Archive Progress 
Printing Archive Contents 



Moving Around in Zip Manager
For help on moving around in Zip Manager, choose one of the following tasks: 

Arranging Windows and Icons 
Changing Drives and Directories 
Opening Another Directory/Archive Window 
Switching Between Directory/Archive Windows 



Displaying and Changing File Properties 

You can use Zip Manager to display file information, such as file size and the date you last 
modified a file. You can also change properties, such as file attributes. 
For help on displaying or changing file properties, choose one of the following tasks: 

Changing File Properties 
Displaying File Information 



Changing Display Options 

For help on changing Zip Manager display options, choose one of the following tasks: 

Arranging Windows and Icons 
Changing the Font 
Turning Off The Tool And Drive Bar  





What Is Zip Manager? Print this topic

Zip Manager is a tool that allows you to organize and manage archive files In addition you 
can also manage your normal files and directories. You can use Zip Manager to move and 
copy files, create, view, and perform a wide variety of functions on archive files, start 
applications, and print the contents of archive files.

Zip Manager allows you to work with compressed files as if they were in an normal format, 
by treating them as if they were subdirectories.    Zip Manager works with and is completely 
compatible with programs like "Stacker" and Double Space, which increase available drive 
space.

In Zip Manager, your files, directories, and archive files are displayed in a directory window. 
The left half displays the directory, and the right half displays the contents of the currently 
selected archive. When you select a different directory in the directory window, the files in 
that directory are displayed in the left half of the window. In the directory window, each 
filename has an icon next to it, indicating what type of file it is. The archive window will also 
display these icons when you have an archive selected.

Directories

Parent Directories of the current directory. These move you one directory up from the current
one. Not applicable to archive windows.

Program files, PIFs, and Batch files. These files are the actual program files.

Document files. These files are associated with applications. When you choose a document 
file, the application starts and opens the file.

ARJ Archive files. These files will be opened into the right hand window when selected either 
by double clicking on them, or highlighting the file and pressing enter.    Zip Manager treats 
these files as if they were their own sub directory.

ZIP Archive Files.    These files will be opened into the right hand window when selected 
either by double clicking on them, or highlighting the file and pressing enter.    Zip Manager 
treats these files as if they were their own sub directory.

Comments in archives are shown with the comment icon.    To read the comment double click
on the comment icon.

Wave files. These files will start the application associated with playing sound files.

AVI files. These are the windows AVI multimedia audio and video files. These files will start 
the application associated with a multimedia player.



All other files. 

Below the toolbar window is the drive bar window. In it are icons for each drive you currently 
have access to. These icons are called drive icons. Different icons represent the different 
types of drives on your computer: hard disk drives, floppy disk drives, network drives, RAM 
drives, and CD-ROM drives. You can change to a different drive by selecting its drive icon. 

In addition the drive combo box on the left hand side of the toolbar also shows the different 
types of drives you currently have access to.

To return to Zip Manager Contents Help, choose the Contents button. 



Archive File Types Print this topic

An Archive file is a group of files that have been compressed with a file compression utility. 
Zip Manager supports both the ARJ and PKZIP file archive programs.    Using these programs 
allows you to conserve disk space by compressing files that you are not currently using.    
Archive files aid greatly in reducing the time it takes to send files to another computer with a
modem, this is one of the most popular uses of archive files.
Some programs like "stacker" compress all of the files on a disk and when you execute a file,
stacker automatically de-compresses it for you.    While this is handy it does not provide the 
flexibility of placing your files in their own archives where you control them.    Zip Manager is 
completely compatible with programs like stacker and using both programs at the same time
can add even more to your existing drive space.

Files with the extension of ARJ and ZIP are the only two archive types that Zip Manager 
supports for both compression and extraction.    You do have the ability to extract files from 
ARC and LZH files however.



Additional Programs Required Print this topic

Required Files and File Location
In addition to the programs supplied with Zip manager you MUST have the following 
programs.
PKZIP.EXE
PKUNZIP.EXE
ZIP2EXE.EXE
PKZIPFIX.EXE

PKZIP PKUNZIP VERSION 1.10 and 2.04G or later support.
Zip Manager supports both versions 1.10 and 2.04G or later.    It automatically detects which 
version you are using each time the program starts.    This allows you to switch between 
versions with no action needed on your part.

    NOTE - You Can Use PKZIP 1.10 and PKUNZIP 2.04 At The Same Time

This allows you to make 1.10 compatible Zip files and avoid the errors that result if you try 
to extract 2.0 format Zip Files using the 1.10 version of PKUNZIP.

You can obtain these files on The Software Excellence By Design BBS at 602-375-0531- 2400
baud, (602) 375-9945 - 9600 baud, and on most BBS systems across the country. They are 
also available on Compuserve, Genie and America On-Line.    The file you want to download 
is PKZ204G.EXE which is a self extracting archive containing all of the above mentioned 
files.    Unless you have a specific reason for using an older version of PKZIP we strongly 
recommend that you use version 2.04G or later of PKZIP due to its far superior file 
compression ability.

ARJ Program Files
ARJ.EXE

You can obtain these files on The Software Excellence By Design BBS at 602-375-0531- 2400
baud, (602) 375-9945 - 9600 baud, and on most BBS systems across the country. They are 
also available on Compuserve, Genie and America On-Line.    The file you want to download 
is ARJ241.EXE which is a self extracting archive containing all of the above mentioned files.

Other Optional Programs
An ARC file format extraction program - We like and use ARC-E.COM from Vernon Berg
An LZH extraction program - LHARC is a popular one.
You need nothing else to use all of the features of Zip Manager.



Tool Bar Reference Print this topic

Shown below is the Zip Manager 4.0 tool and drive bar.    Click on the item you have a 
question about.



Accelerator Key Reference Print this topic

Listed below are all of the keyboard shortcut keys. You might want to print this topic for 
future reference.

Create A New Archive CTRL + N
Open An Archive CRTL + O
Copy Files CTRL + C
Extract Files From An Archive CTRL + X
Add Files To An Archive CTRL + A
Move Files Into An Archive CTRL + M
Delete Files Del
Freshen An Archive CTRL + F
Update An Archive CTRL + U
Rename Files In An Archive CTRL + R
Test An Archive CTRL + T
Join Archives CTRL + J
Close An Archive Window CTRL + F4
Next Archive Window CTRL + F6
Select All Files In An Archive SHIFT + A
Tile Vertically SHIFT + F4
Cascade SHIFT + F5
Tile Horizontally SHIFT + F6
Change Properties ALT + ENTER
File Copy F8
File Move F7
Refresh Window F5



How To Register Zip Manager 4.0 Print this topic

Zip Manager 4.0 Registration Information

Thank you for taking the time to find out how to register your copy of Zip Manager 4.0. To 
register you copy of Zip Manager 4.0, you can access our registration form built into the 
help,Click here to access the registration form
and print it.    Or use the REGISTER.FRM that came with your program.

When you register you will receive the following:

1.    The most current version of the program.
2.    You will be notified of any future upgrades by mail, and will be eligible for discounts on 
our other programs.
3.    No more of those "pesky nagware screens".
4.    You will be able to tell your computing associates that you like the program and that you 
registered it.    In order for new and beter quality Shareware to become available your 
registration dollars are vital!
5.    Get a one year free membership on our BBS if you ask for it at the time your register. 
That's $120.00 worth of On-Line time FREE!!! with access to over 500 MB of top windows 
Shareware

The registration fee for Zip Manager 4.0 is $49.95 + $3.00 shipping in US Funds.
We welcome Visa, Master Card, American Express, checks, money orders, and foreign checks
drawn on a US BANK.    You can phone in your order using your Visa or Master Card Monday - 
Friday 8:00 am - 4:00 PM MST. The TOLL FREE order phone number is 1-800-468-1438

Questions, correspondence, bug reports, and suggestions should be directed to:

Software Excellence By Design Inc.
15414 North 7th Street # 8
Suite 292
Phoenix, AZ    85022

Voice (602) 375-9928
Fax      (602) 375-9928
Orders Only 1-800-468-1438
BBS      (602) 375-0531 2400 Baud
BBS      (602) 375-9945 9600 Baud V32, V42
CIS      72200,576



Associating Files with Applications Print this topic

When you associate a file with an application, you can open the file and start the application
at the same time. If a file is associated with an application, there is a document-file icon next
to the filename in the directory window. 

    To associate a file with an application:

1 Select the name of the file you want to associate with an application. 
2 From the File menu, choose Associate. 
3 In the Associate dialog box, select the application you want to associate with the file. 

4 Choose the OK button. 



Starting Applications Print this topic

You can use Zip Manager to start your applications. 

    To start an application
 Double-click the program file or document file. 
      Or select the file, and then press ENTER. 

    To start an application and open a file by using the Run command

1 Select the program file for the application you want to run. 
2 From the File menu, choose Run. 
3 In the Run dialog box, specify the file you want to execute. 

You can use the browse button to find the program you want to run if you don't remember its
name or location.

4 Choose the OK button. 

Zip Manager remembers the last 10 programs that were run and builds a list of them in the 
combo box at the bottom of the run dialog.    You can save yourself the time of re-typing a 
command by choosing it from the list.    In addition you can specify if you would like to have 
the program run minimized when it starts by checking the run minimized box.
For help with the Run dialog box, choose the Help button or press F1 while using the dialog 
box. 



Turning Off Confirmation Messages Print this topic

If you do not want a confirmation dialog message to appear each time you delete or replace 
files and directories, you can change the confirmation settings. You can also turn off 
messages that appear when you perform certain mouse actions, such as moving and 
copying.    These options also apply to files contained in archives.

    To turn off confirmation messages

1 From the Options menu, choose Confirmation. 
2 In the confirmation dialog box, clear the check boxes for the tasks you want to 

perform without receiving a confirmation message. 

3 Choose the OK button. 



 Getting Technical Support Print this topic

If you are having trouble with Zip Manager 4.0, you have the following help options available to you.

First See Appendix A of the User's Guide

    Shareware Evaluation Users

You can get help by calling our BBS at 602-375-0531 (2400 Baud) or 602-375-9945    (9600 Baud)
Leave a message to the sysop regarding your problem. You will have an answer in a few days. 

You can Fax us with your problem at 602-375-9928.    We will return your answer by Fax only so be sure 
to include your fax number with your question.

You can leave a message in our compuserve mailbox.    Our CIS ID number is 72200,576

    Registered Users

You can use the options outlined above, and you can also get direct phone help. Before you call for help 
YOU MUST HAVE YOUR REGISTRATION NUMBER READY. It will be the first thing we will ask you for 
when you call.

The tech support phone number is 602-375-9928 and is available from 9:00 am until 3:00 PM Monday - 
Friday. 

    Please Note: Arizona is on Mountain Standard Time All Year Long. When daylight savings is in effect 
we are the same time as the West Coast. The rest of the year we are on the same time as Denver, 1 hour
later than the west coast.



 Setting Up Zip Manager Print this topic

Read this section of the help carefully, it is critical to proper program operation.

    Step 1 Program Location 
The first step in setting up Zip Manager is to make sure that all of the supporting program files are in the 
same directory as Zip Manager. This includes all of the files supplied with Zip Manager.

    Below is a list of files that must be in your Zip Manager Directory.
Required Programs
PKZIP.EXE
PKUNZIP.EXE
PKZIPFIX.EXE
ZIP2EXE.EXE

Optional Programs (required if you plan to use them)
ARJ.EXE The ARJ file compression program.    We highly recommend that you obtain a copy of this 
program.
Your Virus Detection program if you are using one,
    An ARC File Extraction Program
    An LZH File Extraction Program

    Step 2 Defining The Default Directories

Extraction Directory
Enter the drive and directory where you want Zip Manager 4.0    to extract files stored in the 
archive(s) you are working with.    You can to set this to a Ram Drive to speed up the 
extraction process.    Remember that the files will be deleted if your reboot your computer 
without saving them back to a directory on your hard drive.

Archive Directory
Enter the drive and directory that will contain new archives created by Zip Manager. You will 
want to have this directory dedicated to archive storage.

Work Directory
Enter the drive and directory where you want Zip Manager to start. You may want to set this 
to your BBS download directory.    You would then have convenient access to all new files 
acquired via your modem.

    Step 3 Defining Optional Programs
Note:    If don't want to use any of the programs described below, you must enter NONE in 
each field.

ARC Extraction Program
Enter the name of the ARC file format extraction program you will be using.    You MUST enter
the full path and drive in addition to the file name.    For example if you use ARC-E, you would
enter:    C:\ZIPMGR\ARC-E.COM

LZH Extraction Program
Enter the name of the    LZH file format extraction program you will be using.    You MUST 
enter the full path and drive in addition to the file name.    For example if you use LHARC, 
you would enter:    C:\ZIPMGR\LHARC.EXE

Virus Detection Program
Enter the name of your virus detection program.    Then check the appropriate radio button 



to tell Zip Manager whether it is a DOS or Windows based program.    You MUST enter the full
path and drive in addition to the file name.    For example if you use SCAN, you would enter:   
C:\ZIPMGR\SCAN.EXE



 Setting The Archive Program Switches Print this topic

The switches dialogs provides you with the ability to pass optional commands to ARJ and 
PKZIP, 'UNZIP by simply checking an item.    For complete information on all of the available 
command line switches please refer to the appropriate archive program documentation. 

Use the scroll bars to see more switch commands

1.    Select Switches from the edit menu.
2.    Select ARJ, Zip, or Zip Options from the cascading menu.

Compression Switches

Maximum Compression 
This switch tells the program to use its most aggressive compression techniques to create 
the smallest archive size possible.    This is a good choice if you are trying to maximize the 
amount of hard drive space available.

Fast Compression 
This switch tells the program to create its archives using a faster compression mode.    This 
method will most likely be the one you will use when doing compression of files to send on 
to others where maximum size isn't as big a concern.    

Super Fast Compression
This switch tells the program to create its archives using the fastest method possible.    This 
method will create archives that are at least 8 - 20% larger that the previous two options.

Store Only - No Compression
At first this may seem like a strange switch.    However by first storing the files with no 
compression, and then compressing that archive with maximum compression you can gain 
some tremendous compression rates.    You can reduce that size of an archive by 90% in 
some cases by using this method.    Try it on several archives and see for yourself.    HINT:    
This is the BEST way to store icons that are in ico format.    The size of your final archive will 
astound you!

Recurse Sub directories
This switch when checked will instruct the program to archive all of the files in the current 
directory AND to archive ANY    child directories that are below the current parent directory.
WARNING: If you try this from the root of your hard drive the archive program will try to 
archive your entire drive!

Retain Original Date On Update
When checked this will force the program to retain the original time and date for the archive.
If you add files to an archive on a daily basis the archive will retain the date and time stamp 
it was given when it was originally created.

Hidden System Files
This tells the program to archive hidden and system files in addition to normal files.

Set Date To Newest Date
This will change the archive date and time stamp to the date of the most current files in the 
archive.

Password Protect 



When this item is checked the archive program will prompt you for a password for your new 
archive, or when you are adding files to an existing archive.    This option provides you with 
maximum protection for your data and other sensitive files.    Remember to write the 
password down or you will be unable to extract it later if you happen to forget the password. 
Since passwords ARE CASE SENSITIVE be sure you write 
it down EXACTLY as it was entered.

Multiple Volume Support 
When this switch is checked it will allow the program to create archives on a floppy drive 
that can be as large as you want to make them.    The program will prompt you for another 
disk when the current one is full.    You will no longer have to worry whether or not the 
archive you want to create will fit on one floppy disk, Zip Manager will automatically split 
large archives across multiple floppies for you.

IMPORTANT NOTE ON MULTIPLE VOLUMES:
Due to the format of PKZIP Multiple Volume files, Zip Manager will create them,    but it 
WON'T read or restore them.    It is important to us that your data integrity not be 
compromised in any way.    These files were designed to be restored at one time, not on a file
by file basis.    You CAN however use the macro feature of Zip Manager to enter and save a 
command line to restore your multiple volume archive.    That way you only have to enter the
command line once.    Zip Manager will create and restore multiple volume ARJ archive files.   
Remember that you must turn off the multiple volume switch after you have 
finished creating one.    If you don't PKZIP will error out the next time you try to Zip or 
Unzip a file.

Store Volume Label
This will store the volume of your hard drive in the archive.

Extraction Switches

Overwrite All
This switch will prevent the program from notifying you that a file your are extracting is 
already present on the target disk.    Be careful with the use of this switch as you may 
inadvertently overwrite newer files with the older version that was stored in the archive.

Only If Newer Than Target
Extract and overwrite the file only if the file in the archive is newer than the file on disk.
Note: ARJ WILL NOT EXTRACT a file it it doesn't already exist in the directory.    This is 
different from the PKZIP usage of the same switch option.

Don't Overwrite
This will prevent the program from overwriting ANY file on disk that already exists in the 
target drive/directory

Restore Directory Structure
This will restore the entire directory structure stored in the archive.    See the path storage 
options for details.

Extract Password Protected
This switch is self explanatory

Path Storage Switches

Store Full Path Names
This will store the full path in the archive.    For example:    \data\bill\file name



Store Relative Path Names
This is a very useful command not provided by the archive program, but added by Zip 
Manager.    The relative path name would be the name of the first directory in sub directory 
tree you would be archiving.    Here's an example:
Lets assume you are compressing an archive with the following structure:
Data\Sales\Bill\
With the relative path name option selected along with the recurse sub directory switch set 
the path name stored in the archive would be \Data instead of \Data\Sales\Bill\
BUT, the archive would contain the files from all three directories. This is extremely useful 
when you want to combine several directories into one archive and only store the parent 
directory name in the archive.

Exclude Path Names
As this option implies it will remove all path names from the archive no matter how many 
directories deep the recurse path option has gone when compressing the files.    This is very 
useful when you want to store several directories worth of data in one archive, but don't 
want or need to store the path name information in the archive.

ZIP 2.04 Switch Options

Open In Compatibility Mode
This option will cause PKZIP to open files in "compatibility" mode, as opposed to "sharing" 
mode.
Using this option will cause PKZIP to ignore most file locking, including share.    In some 
networking situations this will allow you to read a file which would otherwise not be 
accessible due to file locking.

Disable 32-bit instruction usage
This option is available for users with 80386/80486 type computers.    It is used to turn OFF 
the added 32-bit instructions and register usage.    When 32-bit instructions are available, 
PKZIP will utilize them to allow the program to function even faster. However, if you are 
running a different program that may conflict with the use of 32-bit instructions, you can 
disable them by using this switch.    32-bit instructions will be disabled until this switch is 
turned off by de-selecting it.

Disable EMS Usage
Disable XMS/UMB usage
To use EMS/XMS/UMB features PKZIP and PKUNZIP require:
XMS version 2.0 or greater
EMS LIM 4.0 or greater
An XMS driver is required in order to have UMB and HMA support available.    A conflict with 
your XMS/EMS driver can be eliminated by disabling EMS usage. Problems relating to EMS 
usage would manifest themselves as:
Unexplainable machine lock-up.
Receiving "Warning: Bad Table" and "File fails CRC check" for every file in a .ZIP file being 
extracted.

Disable Network Detection
When this option is specified, Network specific operations are disabled.    If you feel you are 
experiencing problems due to a conflict with the Network specific operations use this option.

Disable DPMI Support
PKZIP and PKUNZIP require 32-BIT DPMI 0.90 or greater.    DPMI support uses an extra 6.5K of
conventional or UMB memory.    If you are    extremely tight on memory you may wish to 



disable DPMI support.    If a failure occurs in the DPMI Support it can be disabled with this 
option.    If you experience difficulties when using PKZIP in a DOS window under 
Windows, then disable DPMI support.

Use "Slow" MemCopy
Some computers suffer from a flaw that causes them to have errors when performing simple
MemCopy functions.    This problem is generally caused the manufacturer's use of inferior 
grades or speeds of RAM chips for the external CPU memory cache on the motherboard. This
behavior will most commonly be seen on relatively fast machines (486/25 and higher).    This
feature is only available on 486 (or higher) CPU's.    This problem will most frequently exhibit 
itself in the form of unexplainable CRC failures.    Use of this switch causes PKZIP to 
manipulate memory in a way that is less susceptible to this problem.    Note that the added 
overhead in this process may slow down PKZIP by 20% to 40%.



 Setting Up The Applications Menu Print this topic

Setting Up Applications 

This option allows you to setup programs that can be run directly from the Zip Manager 4.0 
main menu.    You can enter a maximum of 12 programs, each one will have a separate 
menu item available when you    select Applications from the main menu.    You may want to 
run your communications software after creating an archive for example. Instead of having 
to waste extra keystrokes to run it, you can launch it immediately from the Zip Manager 4.0 
Menu.

Menu Text:
The actual text that will be displayed on the Applications menu. You could enter Notepad for 
the menu text that would start the notepad.
Hint:    When adding your menu items you can place an underline character in the menu 
text to add keyboard support (Alt + the underline character) to your menu items. For 
example the text referred to above Notepad,    would be entered &Notepad. This underlines 
the N in Notepad.    You can place the ampersand (&) character before any letter and that 
letter will be underlined in your menu when it is displayed.    EACH item MUST have a 
different underline letter.
Program Name:
Enter here the name of the program file, for example if you wanted to run the Windows 
Notepad you would enter notepad.exe here.    Note: If the program you want to run is NOT 
located in a directory that is in the path statement of your autoexec.bat file.    You must enter
the full drive and path name of the program you want to run.    Failure to do this will result in 
your program not being executed.
Cmnd Parameters:
This field is for command line parameters that you want passed to the program when it 
starts.    For example if you wanted notepad to start with a file you had been working on you 
could enter my.txt in this field. Then when notepad started it would load my.txt automatically
for you.
Please Note:    In order to run a program from the Applications menu, the program must be 
located in a directory that is listed in the path statement of your autoexec.bat file.    The 
applications menu cannot work without this crucial step. You can add up to a maximum of 
twelve (12) items to the launch menu.    When you have finished entering each menu item 
press the Add button. Changes to any existing menu item are made through the update and 
delete buttons.    Update is used to change a menu item, and delete is used to remove a 
menu item.



 Defining Macros Print this topic

Defining Macros
This option allows you to define archive commands that can be run directly from the Zip 
Manager 4.0 main menu.    You can enter a maximum of 36 different macros, each one will 
have a separate menu item available when you select Macros from the main menu.    Since 
there are literally 1000's of different command line switch combinations, this option gives 
you the flexibility to use any archive program with complex commands and only have to 
enter them once.

Running Macros As A Background Task
Since the macros are calling a DOS program Windows by default will try to run them as a 
foreground task.    To remedy this refer to the next section on modifying the Windows 
_DEFAULT.PIF file.

Changing The Windows Default PIF File
If you want to run your macros as a background task on 386 and 486 computers you MUST 
edit the _DEFAULT. PIF located in your Windows directory.

Change the following Settings:
Display Usage: Change to Windowed
Execution: Change to Background
Close Window On Exit Should be Checked
That's all you have to do to run your Macros as a DOS background task.

The Macros dialog box has the following data entry items.
Menu Text:
The actual text that will be displayed on the Applications menu. You could enter Notepad for 
the menu text that would start the notepad.
Hint:    When adding your menu items you can place an underline character in the menu 
text to add keyboard support (Alt + the underline character) to your menu items. For 
example the text referred to above Notepad,    would be entered &Notepad. This underlines 
the N in Notepad.    You can place the ampersand (&) character before any letter and that 
letter will be underlined in your menu when it is displayed.    EACH item MUST have a 
different underline letter.

Archive Program Name:
Enter here the name of the program file, for example if you wanted to run PKZIP you would 
enter pkzip.exe here.    Note: If the program you want to run is NOT located in a directory 
that is in the path statement of your autoexec.bat file, you must enter the full drive and 
directory location of the program you want to run.    Failure to do this will result in your 
program not being executed.
Command Line:
This field is for command line switches that you want the archive program to use.
For Example:
-a -r -g    mynew.zip    

PKZIP would run and create a Zip file called mynew.zip,    add all of the files in the current 
directory (-a), then recurse the directories below it(-r),    and finally it would prompt you for a 
password(-g)    When you have finished entering each item press the Add button. Changes to
any existing menu item are made through the update and delete buttons.    Update is used 
to change a menu item, and delete is used to remove a menu item.



Manager Mode - Creating A New Archive Print this topic

    Follow these tasks to create a new archive file in Manager Mode. 

1.    Select New from the File Menu. 
2.    The New Archive dialog box will be displayed.
3.    Enter the name of the new archive, Zip Manager will add the proper extension (Zip Or 
Arj).
4.    Select the ARJ or ZIP radio button.
5.    Choose a target directory from the combo box, or use the browse button to select a 
different directory.
6.    A new window will be created with the name of your new archive in the caption bar.
7.    Select the files you want to add to the archive in the directory window.
8.    Now you can Drag the files to the new archive, Press CTRL + A, or press the Compress 
Tool on the tool bar

Note:    If you use the compress button, or press Ctrl + A, the cursor will change into the file 
folder cursor.    Move the cursor to a position that is over the archive window and click the 
left mouse button.

9.    Press OK to create the new archive.



Manager Mode - Adding Files To An Archive Print this 
topic

1.    Select the files you want to add to an archive either from the directory list box or from 
one of the other archive child windows you have open.    Note: You can easily move files to 
and from different archive types simply by selecting the files in one archive, then holding 
down the left mouse button and the Ctrl key to add, or the Shift key to move, and drag the 
files onto another open archive window.    This flexible power makes it a simple process to 
handle and work with many archives at the same time.
2.    Choose Add from the menu,    press CTRL+ A on your keyboard, or press the compress 
button on the tool bar.
3.    The cursor will change into the file folder cursor.    Move the cursor to the archive window
that will receive the files and click the left mouse button. 



Manager Mode - Extract Files From An Archive Print this 
topic

There are several ways to extract files from an archive in Manager Mode.

From the archive window...

Method 1:
1.    Select the files to extract in the archive window.
2.    Choose Edit and then Extract from the Edit Menu.
3.    The files will be extracted to the directory that was specified in the setup dialog as the 
default extraction directory.

Special Note:    When using the extract button, or when selecting Extract from the Edit 
Menu, a dialog will be displayed that will allow you to indicate where you want the files 
extracted.    You options are:
1.    The default extraction directory defined in the Zip Manager Setup
2.    The current directory 
3.    Use the browse button to select an alternate directory.

If you would rather not see this prompt dialog you can turn it off from in the Confirmations 
dialog box.    Choose the Options Menu and then select Confirmations to turn this festure on 
and off.

Method 2:
1.    Select the files to extract in the archive window.
2.    Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to 
the directory window of the currently active window, or you can drag the files to the 
directory window of any other child windows also open.
3.    Release the left mouse button and the files will be extracted to the directory where they 
were dropped.

Method 3:
1.    Select the files to extract in the archive window.
2.    Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to a 
drive icon on the drive bar.    
3.    The files will be extracted to the currently logged directory of that drive when you 
release the mouse button.

Extracting Multiple Archives
1.    In the directory window select the archives you want to extract.    These can be both Arj 
and Zip files.
2.    Select Extract from the Edit menu.
3.    The files will be extracted to the default extraction directory defined in the Zip Manager 
setup dialog.
You can also press the extract button from the tool bar to extract the files.

Special Note:    When using the extract button, or when selecting Extract from the Edit 
Menu, a dialog will be displayed that will allow you to indicate where you want the files 
extracted.    You options are:
1.    The default extraction directory defined in the Zip Manager Setup
2.    The current directory 
3.    Use the browse button to select an alternate directory.
If you would rather not see this prompt dialog you can turn it off from in the Confirmations 
dialog box.    Choose the Options Menu and then select Confirmations to turn this feature on 



and off.



Manager Mode - Delete Files From An Archive Print this 
topic

Deleting Files In An Archive
You can use Zip Manager to delete a file or group of files in an archive.
1.    Select the file, or files you want to delete. 
2.    From the Edit menu, choose Delete. 
3.    In the Delete dialog box, the selected files are listed. 
4.    Choose the OK button. 

You can select the files and you want to delete and drag them to the trash can on tool bar, or
press the delete tool on the toolbar.    In addition you can also press the Del. key.    Note:    
Before you delete a file, a message appears, asking whether you want to delete it. If you 
don't want to receive confirmation messages, you can turn them off by using the 
Confirmation command on the Options menu. 



Manager Mode - Moving Files Into An Archive Print this 
topic

    Moving Files

Moving Files and Directories With A Mouse
To move a file or directory into an archive with the mouse
1.    Select the directory, file, or files you want to move. 
2.    Press SHIFT while dragging the file(s) or directory icon(s) to an archive window. 
3.    Release the left mouse button and the files will be moved into the archive.
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them 
if the Shift Key is NOT pressed.

Moving Files and Directories With The Keyboard
To move files and directories into an archive using the Move command on the Edit menu
1.    Select the directory, file, or files you want to move. 
2.    From the Edit menu, choose Move. 
3. The cursor will change into the file folder cursor.    When it is over the correct archive 
window click on the window and the files will be moved into the archive.



Manager Mode - Freshen An Archive Print this topic

    To freshen an archive

1.    Select the archive in the directory window
2.    Select Freshen from the Edit Menu
Freshen looks at the files in the current archive and compares them with the same files 
located in the directory.    If any of the files in the directory are newer than the files in the 
archive the newer files are re-added to the archive.    This is an excellent way to keep your 
work stored in an archive up to date at all times.



Manager Mode - Updating An Archive Print this topic

    To Update an Archive
1.    Select the archive in the directory window
2.    Select Update from the Edit Menu

Update looks at the files in the current archive and then adds all files not presently in the 
archive.    This is an excellent way to keep your archives up to date as you create new files. 



Manager Mode - Test Archive Integrity Print this topic

This will test the data integrity of selected archive.
1.    Select the archive in the directory window
2.    Select Test from the Edit Menu



Manager Mode - Selecting All Files In An Archive Print 
this topic

Choose Select All from the Edit menu, 
Or
Press the Select All button on the Tool Bar



Manager Mode - Comment An Archive Title Print this 
topic

This allows you to add a comment that is displayed when the archive begins to be extracted.
Titles can be an overall comment about the contents of the archive or even an 
advertisement for a product or On-Line service.

    To create a title comment

1.    Select and open an archive into the archive window
2.. Choose Comment and the Title from the Edit Menu.
3.    The archive program will run and prompt you to enter your comment.

Special Note On Viewing Comments
Zip Manager displays each comment in an archive with a comment icon.     To read the 
comment select it in the archive and then press Enter or double click on the comment icon.   
The read comment dialog box is displayed with the comment in a read only edit field.    When
finished, Press OK.



Manager Mode - Comment Selected Files In An Archive 
Print this topic

You can add a comment to any specific file in an archive. 

    To comment a selected file or files:

1.    Select and open an archive into the archive window
2.    Select a file in the archive to comment
3.    Choose Comment and then Selected Files from the Edit Menu.
4.    The archive program will run and prompt you to enter your comment for each file 
selected.



Manager Mode - Read Comments Print this topic

Zip Manager displays each comment in an archive with a comment icon.        To read the 
comment select it in the archive and then press Enter or double click on the comment icon.   
The read comment dialog box is displayed with the comment in a read only edit field.    When
finished, Press OK.



Manager Mode - Convert To Other Formats Print this 
topic

These commands allow you to convert back and forth between archive formats.    Particularly
helpful is the conversion of    Zip 1.X formats to 2.X formats.    You can convert multiple files 
at one time.

    To convert files to and from one format to another:

1.    Select the files to convert in the directory window
2.    Choose Convert from the Edit Menu
3.. Select the conversion desired from the available formats

Zip Manager will convert each file selected.



Manager Mode - Make A Self Extracting Archive Print this 
topic

Zip Manager allows you to create self extracting archives. These are archives that don't 
require a separate program to extract them. A self extracting archive is most useful if you 
need to send a large amount of files via your modem, and the receiving party doesn't have 
any means of extracting them.

    To create a self extracting archive:

1.    Select an archive to convert in the directory window.
1.    Select Make Self Extracting from the edit menu and then choose either Zip or Arj
3.    Zip Manager will create a self extracting archive with the same name, but with the 
extension of .EXE



Manager Mode - Repair A Damaged Archive Print this 
topic

This option allows you to attempt recovery of a damaged or corrupt archive.    ARJ and ZIP 
attempt this process in different ways.    Note: You can only repair one file at a time, 
attempting to repair more than one file will only result in the first file selected being 
repaired.

PKZIP uses the PKZIPFIX.EXE program to check the data directory in the archive and it will 
attempt to rebuild it with the file names contained in the archive.    The repaired file will have
the name PKFIXED.ZIP, you will then need to rename this file back to its original name or 
give it a new name.

ARJ repairs a damaged file in a more reliable way.    It attempts to extract all files out 
of the file that are not damaged.

NOTE: ARJ will NOT try to re-archive the files it extracted.    You will have to create a new 
archive from the recovered files.    Zip Manager will report that an error occurred 
during the archive repair process.    This is NORMAL since ARJ attempt to read beyond 
the end of the ARJ file in order to guarantee that all good files were recovered and it will 
generate an error message in doing so.

    To repair a damaged archive:

1.    Select the file to repair in the directory window
2.    Choose Repair from the Edit Menu
3.. Select the file type to repair, either Zip or Arj Files. 

Zip Manager will repair the selected file.



Manager Mode - Scan For A Virus Print this topic

If you have any problems with your virus detection program running correctly check 
Appendix A of the users guide for possible solutions and for specific virus program notes.

Zip Manager gives you three different choices for virus detection.
Scan your entire drive for a virus
Scan a directory for a virus
Extract and scan the files in an archive for a virus

    To scan a drive for a virus:

1.    Select Scan from the Edit Menu
2.    Choose Drive from the Scan Menu
3. Enter the drive letter    to be scanned, C: for example

    To scan a directory for a virus:

1.    Change to the directory you want to scan
2.    Select Scan from the Edit Menu
3.    Choose Directory from the Scan Menu
4.    Zip Manager will scan the current directory for a virus

    To scan an archive for a virus:

1.    Select the archive you want to scan in the directory window
2.    Select Scan from the Edit Menu
3.    Choose archive from the Scan
4.    Zip Manager will extract the archive into its temp directory and scan the all of the files in
the archive for a virus



Manager Mode - View Archive Progress Print this topic

The view archive progress command lets you decide whether or not you want to run the 
archive program in a DOS window or as a background task. Running the program in a 
window allows you to see what is going on.

Zip Manager Smart Switch Monitor 
Zip Manager knows by looking at the current switch settings whether or not it can run the 
archive program as a background task.    If you have the overwrite all switch checked then 
Zip Manager knows that you won't need to interact with the archive program and will run it 
in the background.    On the other hand if the don't overwrite existing files switch is checked 
then it will run the task in a DOS window so you can respond to file existence prompts.    The 
same is true for the multiple volume switches, if one is checked then Zip Manager knows 
that you will need to respond to the prompt for the next diskette.

In addition for any operation where it is important for you to see the results, or if your 
response to the archive program may be required than Zip Manager will run those tasks in a 
DOS window so that you can interact with the archive program regardless of other switch 
setting that may be in effect.



Manager Mode - Print An Archive Listing Print this topic

This gives you a hard copy of the files contained in the archive for reference purposes.

    To print the contents of an archive select Print Archive Listing from the File Menu.



Manager Mode - Password Protect Print this topic

Enter the your password here to extract the protected archive.    Remember that passwords 
are CASE SENSITIVE so when you protect one make sure you write down the password 
exactly.



Set Zip Options Print this topic

ZIP 2.04 Switch Options

If you are having trouble with version 2.04 of PKZIP running with Windows consult these 
switches and the PKZIP users guide under the trouble shooting section.    For information on 
these switches see the Setting Switches Section



Set The Target Directory Print this topic

This option allows you to choose the directory where the archive will be created.    Select the 
directory by using the list box to move to the desired drive and directory.    When the edit 
field displays the correct target select OK.



Manager Mode - Add An Item To A Group Print this topic

This will add the selected item in the directory window to the PRESENTLY ACTIVE Group 
Window.    It is important that you select the group that will receive the new item BEFORE 
using this command from the Zip Manager Menu.    Since Zip Manager is compatible will 99%
of all program manager replacements like Norton Desktop or PC Tools for Windows, there is 
no way for it to know what the present group structure is.    By making sure that the group 
that will receive the new item is active you will prevent Zip Manager from adding the item to
different group than you intended.

    To add a new item to a group:

1.    Make sure that the group to receive the item is active.
2.    Select the file in the directory window that you want place in the group.
3.    Choose New Item from the File Menu
4.    Enter a caption for the new item. ( the description below the icon)
5.    Press the OK button



Manager Mode - View Archive File Statistics Print this 
topic

The view file statistics selection show you graphically what the total size of the archive was 
before and after compression and the compression percent.    It also displays the same 
information for a selected file in the archive.    You can also select view this information    by 
pressing the File Info button on the tool bar.



Arranging Windows and Icons Print this topic
If several directory windows are open or reduced to icons, you may need to arrange the 
windows and icons so that you can see them all. 

To arrange directory windows

From the Window menu, choose Cascade to arrange windows so that they overlap 
(starting in the 

upper-left corner of the Zip Manager workspace) and the title bar of each window 
remains visible. 

Or choose Tile Vertically from the Window menu to arrange windows vertically (on top
of each other) so that they 

do not overlap. 
Or choose Tile Horizontally from the Window menu to arrange windows side by side 

(horizontally) so that they do 
not overlap. 

To arrange icons

From the Window menu, choose Arrange Icons. 



Changing Drives and Directories Print this topic

Changing Directories

You can display the contents of a different directory by changing directories in the directory 
window. 

To change directories

Double Click on a directory folder in the directory window 
Or press TAB or SHIFT + TAB to move to the directory window from the archive 

window, and then use the arrow 
keys to select a directory. 

Tip: To quickly change to the root of the current directory, press the HOME key. 

Changing Drives

If you want to display the contents of a different disk, you can change drives in a directory 
window. 

To change drives

Select a drive icon in the drive combo box. 
Double Click on a drive letter in the directory window. 

Or Click on a drive letter in the drive bar.



Open Another Directory / Archive Window Print this topic

It is useful to have more than one directory window open if you want to display the contents 
of two directories at once, or if you want to move or copy files from one drive to another. 

To open another directory window

Choose New Window from the Window menu. 

Or select File New from the file menu.

The new window has the same display settings as the one that was active when you opened 
it. 
If you want to open a directory window that displays only the contents of a particular 
directory, press the HOME key to move to the root of the current directory.    Then Double 
Click or press Enter on the directory you want to view.



Switching Between Directory Windows Print this topic

Although many directory windows can be open, only one can be active. A window becomes 
active when you select it. 

To select an open directory window

Click anywhere in the window. 
Or cycle through the open directory windows by pressing CTRL+F6 until you have 

selected the directory window 
you want to work with. 
Or choose a window name from the list at the bottom of the Window menu. 



Express Mode - Creating A New Archive Print this topic

    To Create A New Archive Follow These Steps

1    From the File Menu select New
2    The New Archive dialog box will be displayed.
3    Enter a file name,    Zip Manager will add the proper extension to your file name
4    Choose a radio button that represents the archive type you want to create.
5    Select a target directory from the combo box, or choose OK to accept the default 
directory.
6    The select files dialog box is displayed
7    Select the files in the left hand list box and they will be placed in the right hand list box.    
If you want to add all of the files in the current directory to your new archive choose the 
select all button and press enter.

Click on the OK button and

9. Zip Manager will create your new archive.



Express Mode - Adding Files To An Archive Print this 
topic

1.    Select Add from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to compress dialog will be displayed.
4.    Select the files you want to add from the left hand list box, or click the select all button.
5.    Press OK to create the new archive.

You can change the type files displayed in the select files list box by changing the display 
files matching edit field and then pressing the update list box button. From the Select Files 
Dialog you can access the switches dialog for any changes you want to make before creating
your archive.



Express Mode - Extract Files From An Archive Print this 
topic

1.    Select Extract from the edit menu.
2.    Select an archive file from the dialog box
3.    The extract options dialog box will be displayed.
4.    Choose either to extract the entire archive, or only selected files from the archive.
If you choose selected files then the Select Files dialog will display the contents of the 
archive you selected.    
Choose the files to extract and click on the OK button.

5.    Select a target directory to extract the file to.



Express Mode - Moving Files Into An Archive Print this 
topic

1.    Select Move from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to archive dialog will be displayed.
4.      Select the files you want to move from the left hand list box, or click the select all 
button.
5.    Press OK to move the file or files into the selected archive.



Express Mode - Delete Files From An Archive Print this 
topic

1.    Select Delete from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to delete dialog will be displayed.
4.    Select the files you want to delete from the left hand list box, or click the select all 
button.
5.    Press OK to delete the files from the selected archive.



Express Mode - Freshen An Archive Print this topic

Freshen looks at the files in the current archive and compares them with the same files 
located in the directory.    If any of the files in the directory are newer than the files in the 
archive the newer files are re-added to the archive.    This is an excellent way to keep your 
work stored in an archive up to date at all times.

1.    Select Freshen from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to freshen the selected archive.



Express Mode - Updating An Archive Print this topic

Update looks at the files in the current archive and then adds all files not presently in the 
archive.    This is an excellent way to keep your archives up to date as you create new files. 

1.    Select Update from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to Update the selected archive.



Express Mode - Test Archive Integrity Print this topic

This will test the data integrity of selected archive.

1.    Select Test from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to Test the selected archive.



Express Mode - Make A Self Extracting Archive Print this 
topic

Zip Manager allows you to create self extracting archives. These are archives that don't 
require a separate program to extract them. A self extracting archive is most useful if you 
need to send a large amount of files via your modem, and the receiving party doesn't have 
any means of extracting them.

1.    Select Make Self Extracting from the edit menu and then choose either Zip or Arj
2.    Select an archive from the dialog box.
3.    Click on OK and the program will create a self extracting archive with the same name, 
but with the extension of .EXE



Express Mode - Repair A Damaged Archive Print this 
topic

This option allows you to attempt recovery of a damaged or corrupt archive.    ARJ and ZIP 
attempt this process in different ways.    PKZIP uses the PKZIPFIX.EXE program to check the 
data directory in the archive and it will attempt to rebuild it with the file names contained in 
the archive.    The repaired file will have the name PKFIXED.ZIP, you will then need to rename
this file back to its original name or give it a new name.

ARJ repairs a damaged file in a more reliable way.    It attempts to extract all files out of an 
ARJ that are not damaged.    NOTE: ARJ will NOT try to re-archive the files it extracted.    You 
will have to create a new archive from the recovered files.    Zip Manager will report that 
an error occurred during the archive repair process.    This is NORMAL since ARJ 
attempt to read beyond the end of the ARJ file in order to guarantee that all good files were 
recovered and it will generate an error message in doing so.

1.    Select Repair from the edit menu
2.    Choose an archive to repair from the dialog box
3.    Click on OK to repair the archive.



Express Mode - View Archive Progress Print this topic

The view archive progress command lets you decide whether or not you want to run the 
archive program in a DOS window or as a background task. Running the program in a 
window allows you to see what is going on.

Zip Manager Smart Switch Monitor 
Zip Manager knows by looking at the current switch settings whether or not it can run the 
archive program as a background task.    If you have the overwrite all switch checked then 
Zip Manager knows that you won't need to interact with the archive program and will run it 
in the background.    On the other hand if the don't overwrite existing files switch is checked 
then it will run the task in a DOS window so you can respond to file existence prompts.    The 
same is true for the multiple volume switches, if one is checked then Zip Manager knows 
that you will need to respond to the prompt for the next diskette.

In addition for any operation where it is important for you to see the results, or if your 
response to the archive program may be required than Zip Manager will run those tasks in a 
DOS window so that you can interact with the archive program regardless of other switch 
setting that may be in effect.



Express Mode - Print Archive Listing Print this topic

This gives you a hard copy of the files contained in the archive for reference purposes.

    To print the contents of an archive select Print Archive Listing from the File Menu.



Change Fonts Print this topic

Changing the Font in the directory and archive windows

You can change the font that Zip Manager uses to display the names of your files and 
directories. You can also change the style and size of the font. Changing the font affects all 
directory and archive windows. 

    To change the font

1 From the Options menu, choose Font. 
2 In the Font dialog box, select the font, style, and size. 

3 Choose the OK button. 



Displaying And Hiding The Drive And Toolbar Print this 
topic

You can display the Toolbar and Drive Bar for easy access to commands you frequently use, 
or hide them to increase the amount of the archive and directory window you can see on the
screen. When Zip Manager displays one of these bars, a check mark appears next to the 
corresponding command name on the options menu.

    To display the Toolbar, Drive Bar, or both

From the Options menu, choose Show Toolbar or Drive Bar

    To hide the Toolbar, Drive Bar, or both

From the options menu, choose Show Toolbar or Drive Bar.    If a check mark appears 
next to the command name. 

The control is visible.



Create A New Group Print this topic

Zip Manager can create a new program group for you in Program Manager and most of the 
popular program manager replacements like Norton Desktop and PC Tools for Windows.

To create a new group:

1.    Select New Group from the File Menu
2.    Enter A Group Title
3.    Enter the file name, you don't have to enter the extension.    You can optionally specify a 
drive and directory if you keep your group files in a different location than the windows 
directory.



Add An Item To A Group Print this topic

This will add the selected item in the directory window to the PRESENTLY ACTIVE Group 
Window.    It is important that you select the group that will receive the new item BEFORE 
using this command from the Zip Manager Menu.    Since Zip Manager is compatible will 99%
of all program manager replacements like Norton Desktop or PC Tools for Windows, there is 
no way for it to know what the present group structure is.    By making sure that the group 
that will receive the new item is active you will prevent Zip Manager from adding the item to
different group than you intended.

To add a new item to a group:

1.    Make sure that the group to receive the item is active.
2.    Select the file in the directory window that you want place in the group.
3.    Choose New Item from the File Menu
4.    Enter a caption for the new item. ( the description below the icon)
5.    Press the OK button



 Run A Program Print this topic 

You can run, or launch, files in two ways:

1.    Double-click the file name in the directory window. The file is opened in its associated 
application using the normal window size for the application,  ONLY if the file as been 
associated with an application first.

2.    Select Run from the File menu, and use the Run dialog box to run a file in its associated 
application or to run the application alone. In the Run dialog box you can enter command-
line options and select    if you would like to run the application minimized.

The Run dialog remembers the last 10 programs that you ran.    To use one of these select it 
from the combo box in the Run dialog.    Note:    You can also run an application from an 
archive file by either double clicking on it in the archive window, or by selecting the file and 
pressing enter.    Zip Manager will extract all of the files needed to run the program into its 
temp work directory.    When you are done running the program from the archive Zip 
Manager will delete the extracted files from its temp directory.



 Manager Mode - Join ARJ Files Print this topic 

This selection allows you to highlight as many ARJ archives as you want and combine the 
files in them into one large archive. This feature is available only with Arj archive 
files..

1.    Select at least 2 Arj archives in the directory window.
2.    Choose Join Arj Files from the Edit Menu.
3.    The join Arj files dialog will be displayed
4.    Enter the new name for your combined Arj file
5.    Press OK to create the new combined Arj archive.



 Manager Mode - Rename Files In An ARJ Print this topic 

As the name implies this will allow you to rename selected files in an ARJ archive only. 

1.    Select an ARJ archive in the directory list box and Double Click on it.
2.    The archive will be displayed in the archive window. 
3.    Select the files you want to rename. When this is done either choose rename from the 
edit men or press the CTRL + R shortcut keys.
4.    The program will display the old file name and ask you to enter a new file name for each 
file that has been selected.



Copy Files Print this topic

You can copy a file to another directory or drive. If you are using a mouse, you can copy files
quickly by selecting their icons and then dragging them to the destination. 

    To copy a file 
Press and hold down CTRL and drag the file to a directory icon, drive icon, or minimized 
directory window. 
If you drag a file to a drive icon, the file is copied to the current directory of that drive. 
If you are copying a file to a different drive, you can drag the file icon without pressing CTRL.

    To copy files by using the Copy command

1.    In the list of files file or files you want to copy. 
2.    From the File menu, choose Copy. 
3.    In the Copy dialog box, specify the destination directory. 
4.    Choose the OK button. 

Note:    If you copy a file to a directory that has a file with the same name, a message 
appears, asking whether you want to replace the existing file. If you don't want to receive 
confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 



Creating Directories Print this topic

    To make a directory

1.    Select the directory in which you want to create the new directory. 
2.    From the File menu, choose Make Directory. 
3.    In the Make Directory dialog box, specify the name of the new directory. 
4.    Choose the OK button. 



Delete Files And Directories Print this topic

You can use Zip Manager to delete a file or group of files. You can also delete a directory. 
When you delete a directory, all of its sub directories and files are deleted. 

1.    Select the directory, file, or files you want to delete. 
2.    From the File menu, choose Delete. 
3.    In the Delete dialog box, the selected directory or files are listed. If these are not the files
you want to delete, specify others. 
4.    Choose the OK button. 
Or...
You can select the files and or directories you want to delete and drag them to the trash can 
on tool bar, 
Or.. press the delete tool on the toolbar.

Note:    Before you delete a file or directory, a message appears, asking whether you want 
to delete it. If you don't want to receive confirmation messages, you can turn them off by 
using the Confirmation command on the Options menu. 



Moving Files Print this topic

    To move a file with the mouse

1.    Press SHIFT while dragging the file(s) to a directory icon, drive icon, or directory window. 
2.    If you drag a file to a drive icon on the drive bar, the file is moved to the current 
directory on that drive. 
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them 
if the Shift Key is NOT pressed.

    Moving Files    With The Keyboard
The Move command on the File Menu is for moving files to a different location on your drive.
Moving Files

    To move files using the Move command on the File menu

1.    Select the file or files you want to move. 
2.    From the File menu, choose Move. 
3.    In the Move dialog box, specify the destination directory. 
4.    Choose the OK button. 

Note:    If you move a file to a directory that has a file with the same name, a message 
appears, asking whether you want to replace the existing file. If you don't want to receive 
confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 



Displaying Files By Type Print this topic

This option will allow you to change the files that are displayed in the directory or archive 
window. If for example you wanted to display files with several extensions you could enter 
*.ARJ;*.ZIP;*.TXT to replace the default *.* mask which will display all of the matching files in 
the directory or archive window.

In addition,    you can choose one of the check boxes that will enter a pre-defined file 
selection for you.



Naming Files And Directories Print this topic

Naming Files and Directories

Many File Manager tasks involve naming or renaming files and directories. Windows follows 
MS-DOS conventions for naming files: 

The name of a file or directory can have two parts: a name and an optional extension. The 
two parts are separated by a period (for example, MYNEW.ZIP). 

The name can contain up to eight characters, and the extension can contain up to 
three characters. 

The name must start with either a letter or number. It can contain any uppercase or 
lowercase characters except the 

following: 
period (.) quotation mark (") 
slash (/) backslash (\) 
brackets ([ ]) colon (:) 
semicolon (;) vertical bar (|) 
equal sign (=)comma (,) 

If you use these characters in a filename, you may get unexpected results. 
The name cannot contain any spaces. 
The following names are reserved and cannot be used for files or directories: CON, AUX, 
COM1, COM2, COM3, COM4, LPT1, 
LPT2, LPT3, PRN, and NUL. 

Examples of valid filenames are COMMENT.LTR, TAXES92.ARJ, PUBS.ZIP, and FILENOTE.DOC. 



Renaming Files And Directories Print this topic

    To rename a file or directory

1.    Select the file or directory you want to rename. 
2.    From the File menu, choose Rename. 
3.    In the Rename dialog box, specify the new name. 
4.    Choose the OK button. 



Selecting Files Print this topic

Using a Mouse to Select Files
You can use a mouse to select a file or group of files. Before you can select files, they must 
be visible in the directory window. 

To select two or more items in sequence

1.    Click the first file or directory you want to select. 
2.    Press and hold down SHIFT while you click the last file or directory in the group. 

To select two or more items out of sequence
Press and hold down CTRL while you click each file or directory. 

To cancel a selection
Press and hold down CTRL while you click the selected file or directory. 

Using the Keyboard to Select Files
You can use the keyboard to select a file or group of files. Before you can select files, they 
must be visible in the directory window. 

Use the following keys to select a file or directory. 

Press Key To Select

UP or DOWN ARROW A file above or below the current selection. 
END The last file in the list. 
HOME The first file in the list. 
PAGE UP The file at the top of the previous screen. 
PAGE DOWN The file at the bottom of the next screen. 
A character The next file that begins with that letter or number. 

To select two or more items in sequence
1.    Use the arrow keys to move to the first file or directory you want to select. 
2.    Press and hold down SHIFT while you select the remaining items in the group. 
To select two or more items out of sequence
1.    Use the arrow keys to move to the first file or directory you want to select. 
2.    Press and release SHIFT+F8. The selection cursor begins to blink. 
3.    Move to the next item you want to select. 
4.    Press the SPACEBAR to select each file or directory. 
5.    Press SHIFT+F8 when you finish selecting files. 

To cancel a selection
1.    Press and release SHIFT+F8 so that the selection cursor begins to blink. 
2.    Move to the selection you want to cancel, and then press the SPACEBAR. 
3.    Press SHIFT+F8 when you finish canceling selections. 

Using the Select Files Dialog

1.    From the File menu, choose Select Files. 
2.    In the Select Files dialog box, type the name of the file you want to select, and then 
choose the Select button. You can use wild cards to select a group of files; for example, 
*.TXT. Repeat this step if you want to select more files.      You can choose the Deselect 
button at any time to cancel a selection. The Deselect button cancels the selected files that 
you specify in the Files box. 



3.    Choose the Close button when you have selected all the files you want. 

Select All
This menu item selects all of the files in the directory window. You can choose it again to de-
select all of the files.
You can also use the select all button in the Tool bar.    The select all commands are available 
in both the directory and archive windows.



Scan Files For A Virus Print this topic

If you have any problems with your virus detection program running correctly 
check Appendix A for possible solutions.

Zip Manager gives you three different choices for virus detection.
Scan your entire drive for a virus
Scan a directory for a virus
Extract and scan the files in an archive for a virus

To scan a drive for a virus:

1.    Select Scan from the Edit Menu
2.    Choose Drive from the Scan Menu
3. Enter the drive letter    to be scanned, C: for example

To scan a directory for a virus

1.    Change to the directory you want to scan
2.    Select Scan from the Edit Menu
3.    Choose Directory from the Scan Menu
4.    Zip Manager will scan the current directory for a virus

To scan an archive for a virus

1.    Select the archive you want to scan in the directory window
2.    Select Scan from the Edit Menu
3.    Choose archive from the Scan
4.    Zip Manager will extract the archive into its temp directory and scan the all of the files in
the archive for a virus



Updating A Window Print this topic

This will force a re-draw of the current directory or archive window.    After you create a new 
archive you will need to Press the F5 key or choose Refresh from the Window Menu.



Changing File Properties Print this topic

In Zip Manager, you can change the properties of any file. These properties include read 
only, archive, 
hidden, and system.      Zip Manager only lets you change the properties for one file 
at a time.

    To change file properties

1.    Select the file for which you want to change properties. 
2.    From the File menu, choose Properties. 
3.    In the Properties dialog box, select the file properties you want to change. 
4.    Press the OK button. 



Displaying File Statistics Print this topic

The view file statistics selection show you graphically what the total size of the archive was 
before and after compression and the compression percent.    It also displays the same 
information for a selected file in the archive.    You can also select view this information    by 
pressing the File Info button on the tool bar.



 Shareware Registration Form Print The Registration Form 

Software Excellence By Design Inc.
15414 North 7th Street
#8 Suite 292
Phoenix, AZ 85022    USA

Special prices/discounts on quantity orders, Corporate site licenses, and 
dealer pricing is available. 

Phone in your credit card order TOLL FREE at 1-800-468-1438. Master Card 
and Visa accepted. Phone orders are accepted Mon.-Fri. 9:00 a.m.-4:00 p.m.    
On-Line BBS Registration at 602-375-0531 

Please allow 2 - 4 weeks for delivery.

I would like to register the following (check desired items below):
Available in 3.5" Media Size Only

Zip Manager 4.0 
The ultimate archive file management tool for Windows(TM)
____ Copy(s) of the Single User Version @ $49.95 ea. $_________
____ Copy(s) of the Network Version @ $69.95 ea. $_________
____ Copy(s) of the Windows NT Version @ $69.95 ea. $_________
*The Network and Windows NT versions have complete E Mail built in.

GrabIt Pro Version 3.1
Screen Capture and Graphics Enhancement. Rated as the best screen 
capture program available for technical writers, programmers, and 
graphic artists
____ Copy(s) of the Single User Version @ $34.95 ea. $_________

IconTamer 2.0
Complete icon management and editing.
____ Copy(s) of the Single User Version @ $29.95 ea. $_________

ChartTamer 1.2
Create Presentation Quality 3D Charts of All Kinds Quickly and Easily. 
Small program size (only 202K) is perfect for notebook users who need 
quality charts!
____ Copy(s) of the Single User Version @ $29.95 ea. $_________

Shipping $3.00 Per Item, Outside the U.S. $5.00 Per Item
AZ Residents please add Sales Tax@ 6.7%

Total Shipping $_________

Sub Total $_________

Tax $_________

Total $_________



Payment Information

Payment by : [ ] Check (In U.S. Funds) [ ] Money Order (In U.S.Funds)
Credit Card: [ ] Master Card [ ] Visa
Card #: _________________________________ Exp. Date: _______________

Signature of cardholder: ____________________________________________
SIGNATURE    REQUIRED

Ship To Information
Type Or Print To Insure Proper Delivery

Name: ____________________________________________________________

Company:__________________________________________________________

Address: _________________________________________________________

Address: _________________________________________________________

City: _________________________    ST_____    Zip:_____________

Country: _____________________

Phone W: ____________ Eve: _____________ Fax #: _____________

Please help us determine the distribution of our software
Check The Box Below That Most Accurately Describes Where
You Acquired This Program.
[ ] - Local BBS [ ] - Shareware Catalog
[ ] - User Group [ ] - Software Store
[ ] - CIS or Other National BBS [ ] - PC SIG Disk
[ ] - GENie [ ] America On-Line
[ ] A Friend
[ ] - Other - Please Specify ____________________________________________

Zip Manager is user supported software. Please help us by sending your comments, 
suggestions, and changes or additions you would like to see in future versions. Please send 
us a report if you happen to find a bug.

Our Address is:
Software Excellence By Design Inc.
15414 North 7th Street
#8 Suite 292
Phoenix, AZ 85022    USA



 Drag and Drop Reference Print This Topic

Special Feature Note:    
With Zip Manager you can drag ZIP files, ARJ files, and normal files from the Windows File 
Manager and drop them on the Zip Manager window all at the same time!!    Zip Manager 
will open a new archive window for each ZIP or ARJ file that was dropped. Zip Manager will 
then prompt you for a new file name for the remaining files and then compress them.    This 
feature gives you unparalleled power to work with compressed and normal files at the same 
time.    You are able to view existing archives and create new archives with just ONE drag 
and drop from the File Manager!

It makes no difference if Zip Manager is running as a visible window or minimized.    You can 
still drag files from the File Manager and Drop them on the Zip Manager Icon.    If Zip 
Manager is minimized you can't however drop files from the file manager into a specific 
archive.    To do this Zip Manager must be running in a visible window so you can drop the 
files on the exact target archive.    

By default Zip Manager will COPY files instead of moving them like the Windows File 
Manager.    This affords you added protection from accidentally moving files you intended to 
copy.    The drag and drop options listed in this section apply to Manager Mode Only.    
Express mode does NOT accept drag and drop commands.

Listed below is a summary of the many different ways you can manipulate files and archives 
using Zip Manager's built in drag and drop support.    In addition you can drag files from the 
Windows File Manager and drop them on the Zip Manager Window or icon.

Drag and Drop - Creating A New Archive
There are several ways to use the drag and drop to create a new archive.

Method 1 - File New. 
1.    Select New from the File Menu. 
2.    The New Archive dialog box will be displayed.
3.    Enter the name of the new archive to create, you don't have to enter the extension (i.e.. 
zip or arj) 
4.    Click on the ZIP or ARJ radio button.
5.    Select the directory where you want to create archive from the combo box. Zip Manager 
remembers the last 10 target directories selected.    If none of these options are correct,    
select the browse button and use the dialog box to select a new archive directory.

Note:      Zip Manager will create a new directory for you "on the fly" by entering a new 
directory name as the target directory.

6. Select the OK button.
7. A new window will be displayed with the name of the new archive in the title bar.
8. Select files from the directory window and when you have highlighted the last file drag 
the cursor to the empty archive window of the new window created for your archive.    Zip 
Manager will create the archive and add or move the files into it.

Method 2. - Dragging Files From An Existing Archive
You can create a new archive from files in an existing archive by highlighting the files in the 
archive and then dragging and dropping them on the Zip Manager Client Window.    When 
they are dropped Zip Manager will display the New File dialog.    Follow the steps outlined in 
method 1 for selecting the file name and archive directory.    After entering the file and 



directory information Zip Manager will create a new window and add the files to the new 
archive.

Method 3. - Dragging Files From The File Manager
1. Highlight the files you want to compress in File Manager.
2. Drag the cursor to the Zip Manager Window and drop them.
3. The file new dialog will be displayed.    Follow the steps outlined in method 1 for selecting 
the file name and directory.

Method 4 - Drag A Directory or Directories
1.    Select New from the File Menu. 
2.    The New Archive dialog box will be displayed.
3.    Enter the name of the new archive to create, you don't have to enter the extension (i.e.. 
zip or arj) 
4.    Click on the ZIP or ARJ radio button.
5.    Select the directory where you want to create archive from the combo box. Zip Manager 
remembers the last 10 target directories selected.    If none of these options are correct,    
select the browse button and use the dialog box to select a new archive directory.
6. Select the OK button.
7. A new window will be displayed with the name of the new archive in the title bar.
8. Highlight a sub directory folder in the directory window and drag it over the archive 
window.    When the left mouse button is released the contents of that directory will be added
to the archive.

Drag and Drop - Adding/Moving Files Into An Archive
It is important that you understand the difference between Adding files to an archive and 
Moving files into an archive.    Adding files to an archive does just that, it takes the files and
adds them leaving the original files in place on your drive. Use the add command when you 
are backing up files, or when you are making a compressed file to send via your modem. You
might also use it to fit a large number of files on a floppy that you will be giving to someone 
else.    Moving files adds them to the archive, however once they have been added the 
original files are DELETED from your drive.    You will want to use the move option when you 
need to make more space available on your drive. Since all of the files will be stored in the 
archive only.    By default Zip Manager will copy/add files if NEITHER the Control or Shift Key 
is pressed when you begin a drag operation.    The Control Key is depressed to copy /add 
files,    and the Shift key is depressed to move files.

Method 1 -    Dragging From The Directory Window
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to add.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control key to add or the shift key to move files.
3. Drag the files to the archive window.
4. Release the left mouse button and the files will be added/moved into the archive.

Method 2 -    Dragging From The Windows File Manager
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to add in File Manager.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control Key to add or the shift key to move files.
3.    Drag the files to the Zip Manager archive window.
4.    Release the left mouse button and the files will be added/moved to the archive.

Method 3 -    Dragging A Sub Directory or Directories
1. Open an archive by double clicking on it in the directory window.



1. Highlight the sub directory folder you want to add in the directory window.
2.    Drag the sub directory folder to the archive window.
4.    Release the left mouse button and the files in that sub directory will be added/moved to 
the archive.

Drag and Drop - Extracting Files From An Archive

Method 1 -    Dragging To The Directory Window
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to extract or press the Select All Tool Button.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control Key to add or the shift key to move files.
3. Drag the files to the target directory window.
4. Release the left mouse button and the files will be extracted into the directory shown in 
the directory window.

Method 2 -    Dragging To The Drive Bar
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to extract or press the Select All Tool Button.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control Key to add or the shift key to move files.
3. Drag the files to the drive letter you want to extract the files into. 
4. Release the left mouse button and Zip Manager will extract the files into the currently 
logged sub directory of the selected drive.

Drag and Drop - Deleting Files From An Archive

Dragging To The Trash Can
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to delete.
2. When the last file is selected keep the left mouse button pressed.
3. Drag the files to the Trash Can button on the Toolbar .
4. Release the left mouse button and the files will be deleted from the archive.

Drag and Drop - Moving Files Between Archives
Zip manager allows you to easily add or move files between ARJ and ZIP files, From ZIP to 
ZIP, and from ARJ to ARJ.    All that you need to do is have two or more archive windows 
open.    You can now add/move files between them by selecting the files in one archive and 
then drag the files to the target archive.    Pressing the Control key to add, or the Shift key to 
move the files from one archive to the other.

Drag and Drop - Other Features
In addition to the operations mentioned above you can perform all file drag and drop options
that are available with the Window's File Manager:    Features not available in the Windows 
File Manager include the ability to drag and drop to the drive bar.

Note: Zip Manager does NOT copy or move directories.    You can use the Windows File 
Manager for these tasks.



 Using The File Manager With Zip Manager Print This Topic

Zip Manager gives the Windows File Manager and Any other file manager for windows the 
power to open archive files directly into a Zip Manager window by double clicking on the 
archive file.      The perfect way to add archive management capability to the Norton Desktop
File Manager. 

Before you can use this feature you need to setup your file manager first.
1.    Start the File Manager and choose Associate from the File Menu.
2.. Enter ARJ in the file extension dialog box.
3.    Enter the drive ,directory and program name of Zip Manager.    For Example    C:\
ZIPMGR4\ZM400.EXE
Or use the browse button to locate the ZM400.EXE file.

4.    Click on OK 
5.    File Manager is now setup to open ARJ files by selecting them in the File Manager 
Window.
Repeat steps 1 - 5 above except enter ZIP for the file extension
Now your file manager is setup to correctly work with Zip Manager.

Available Options
Listed below are the archive capabilities that    Zip Manager extends to other windows file 
managers.

Direct Opening Of Archive Files

Follow the steps outlined below.

1.    From your file manager directory window select an archive file, either a ARJ or ZIP File.
2.. Now Double Click on the file or press Enter.

If Zip Manager is not presently running it will start and open the file you selected into 
a window.

If Zip Manager is active then a new window will be created for your archive and the 
Zip Manager window will 

become the active foreground application so that you can inspect the archive you 
just opened.

This process can be repeated until you have a maximum of 64 archive files open at any one 
time.    You now have the complete archive management facilities of Zip manager available 
to work with the selected archive opened from your file manager.

Create A New Archive By
Dragging Files From The File Manager

1. Highlight the files you want to compress in File Manager.
2. Drag the cursor to the Zip Manager Window and drop them on a blank area or on an 
empty Archive Window.
3. The file new dialog will be displayed. 
4.    Enter the name of the new archive to create, you don't have to enter the extension (i.e.. 
zip or arj) 
5.    Click on the ZIP or ARJ radio button.
6.    Select the directory where you want to create archive from the combo box. Zip Manager 



remembers the last 10 target directories selected.    If none of these options are correct,    
select the browse button and use the dialog box to select a new archive directory.

Note:      Zip Manager will create a new directory for you "on the fly" by entering a new 
directory name as the target directory.

7. Select the OK button.
8. Zip Manager will compress the files and when that process is finished, a new window will 
be displayed and the contents of your new archive displayed in the window.

Adding Files To An Existing Archive
Dragging Files From The File Manager

1. Open an archive by double clicking on it in the directory window,    or from the file 
manager.
1. Highlight the files you want to add in File Manager.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control Key to add or the shift key to move files.
3.    Drag the files to the Zip Manager archive window.
4.    Release the left mouse button and the files will be added/moved to the open archive.

Drag and Drop Archives and Normal Files At The Same Time!

With Zip Manager you can drag ZIP files, ARJ files, and normal files from the Windows File 
Manager and drop them on the Zip Manager window all at the same time!!    Zip Manager 
will open a new archive window for each ZIP or ARJ file that was dropped. 

Zip Manager will then prompt you for a new file name for the remaining files and then 
compress them.    This feature gives you unparalleled power to work with compressed and 
normal files at the same time.    You are able to view existing archives and create new 
archives with just ONE drag and drop from the File Manager!

This option can take place when Zip Manager is a visible window or when its iconized.    
Either way the choice is strictly up to you!



This is the File New Button.    Choose it when you want to create a new archive.



This is the Open button.    It allows you to use a dialog box to open and create a new window 
to view the contents of an archive.    This is provides an alternate method to double clicking 
on an archive icon to open a file.



This is the Extract Button.    It performs several functions. 
    1 Select an archive in the directory window, then press this button to extract it.
    2 Select files in an archive window and press this button to extract them from the archive.
    3 Select several different archives in the directory window, pressing this button will give 
you a batch 
        extraction of all the selected files at once.

Special Note:    When using the extract button, or when selecting Extract from the Edit 
Menu, a dialog will be displayed that will allow you to indicate where you want the files 
extracted.    You options are:
1.    The default extraction directory defined in the Zip Manager Setup
2.    The current directory 
3.    Use the browse button to select an alternate directory.
Note:    If you would rather not see this prompt dialog you can turn it off from in the 
Confirmations dialog box.    Choose the Options Menu and then select Confirmations to turn 
this feature on and off.



This is the Compress Button.    Select files in the directory window and then press this button.
Zip Manager will display the File New dialog and let you enter the information required to 
create a new archive from the selected files.



This is the Delete Button.    Select files in either the directory or archive window and press 
this button to delete them.



This is the Select All Button.    Press it to select all of the files in the directory or archive 
window.



This is the Print Button.    It prints the contents of the archive presently displayed in the 
archive window.    It will not print files in the directory window.    It was designed to give
you a hard copy listing of an archive only



This is the Virus Detection Button.    With it you can scan for a virus in selected files, sub 
directories, or all of the files contained in an archive.



This is the Display Files Button.    It allows you to select the type of files that are displayed in 
the directory or archive window.    You can display archive files only, program files only, or 
enter you own combinations .

    Note:    You can enter multiple file selection parameters by separating each option with a 
semi colon.
For Example:    To display all files that match the .PCX and .BMP extensions you would enter
*.PCX;*.BMP



This is the File Info Button.    It displays the following statistics for files in an open archive 
only.
1    The total un-compressed size of the files contained in the archive
2    Size of the archive compressed
3    Percent the files in the archive have been compressed

For the highlighted file in the archive you also see...

1    The un-compressed size of a selected file
2    Compressed size of the selected file
3    Percent the file has been compressed



This is the E Mail Button.    The network and Windows NT versions of Zip Manager 4.0 are 
completely E Mail enabled programs that support the Microsoft Mail API.    



This is the Trash Can Button.    You can drag files from the directory or archive windows and 
drop them on the trash can to delete them.    You can also delete files by pressing this 
button.



This is the Clear Archive Window Button.    It will clear the contents of the currently selected 
archive window.    This feature allows you to work with a large number of archives WITHOUT 
having to open a new window for each archive.



This is the Help Button.    Pressing this button will display the Zip Manager 4.0 help contents 
page.    Remember: Zip Manager uses Context Sensitive Help, for any dialog box or menu 
item.    You can press the F1 key or the help button for help with the currently selected 
action.



This is the Drive Selection Combo Box.    Use it when you want to change the drive that is 
currently displayed in the active directory window.    It will display all available drives 
including Ram Drives, Network Drives, and CD ROM drives.



This is the Drive Bar and the Drive Icons.    It is designed to let you easily Drag and Drop 
archive files and selected files to the currently logged directory of the drive icon.    Clicking 
once on the drive button will take you to the current directory of that drive.



Welcome To Zip Manager 4.0 

Zip Manager is a specially designed utility for the management of compressed archive files 
created by the PKZIP and ARJ file compression programs.    In addition it offers most of the 
conventional file management capabilities of the Windows File Manager.    Some of the 
features unique to Zip Manager are:

    Both a Manager and Express Mode for archive management
    Macro Capability
    Application Launch
    Add archive extraction and compression capability to the File Manager or any Window 
based file management program.
    The perfect companion for The Norton Desktop For Windows.
    A File Manager extension that adds Zip Manager to the File Manager Menu
    Full drag and drop compatibility with File Manager
    Virus Detection



This is the Zip Manager Main Window - In Manager Mode    

Click on the area of the window you have a question about.    This provides you with a visual 
reference when the documentation refers to the directory window or the archive window. 



This is a file comment icon for an archive title comment.    

To read the comment
1.    Select it in the archive window
2.    Then press Enter or double click on it

Then will open the read comment dialog 



This is the read comments dialog.    Use the scroll bars to read portions of the text that are 
not visible. Click on OK to return to the previous topic.



This is a read only list box where the comment text is displayed.    You can use the scroll bars
to view additional text not visible in the window.



These are the drive icons for all drives presently available on your system.    Double click on 
a drive letter to move to the currently logged directory of that drive.    Note: You can't drag 
files from the archive window to one of these drive icons.    The drive bar is provided for 
dragging and dropping to another drive.



This is the status text area of the status bar.    It gives you a description of the command 
associated with each menu item and tool bar button when the cursor is over that object.



This is the current directory status.    It tells you how many files are in the currently active 
directory and their total size in bytes.



This is the archive window file information area.    It shows you the total number of files in 
the archive, their original size when extracted, and their current size compressed.



This is a quick reminder that tells you which mode you are currently in.    Manager mode for 
drag and drop file handling, or Express mode for fast and easy archive creation and 
extraction.



This will switch you to the Express Mode window and menu.



This is the directory window.    It functions exactly like the directory window in File Manager 
except that you see the files in this window instead of the graphical tree.



This is a Document Icon.    It shows you that this file has been associated with an application. 
To view this file either double click on it, or select it and press Enter.    This will start the 
application and load the file.



This is the archive window.    It displays the contents of the selected archive.    You can work 
with these files as if they weren't compressed at all.    Zip Manager treats compressed files as
if they were sub directories.



Select the double dots icon when you want to move up one directory in the tree.    These 
icons are displayed until you reach the root directory of your drive.



This is a sub directory icon.    Double Click on it to open the directory.    You can think of 
archive files in exactly the same way you think of sub directories.



This is an ARJ File Icon.    To open this file and view its contents Double Click on it as you 
would any sub directory.    The files in the archive will be displayed in the archive window.



This is an ZIP File Icon.    To open this file and view its contents Double Click on it as you 
would any sub directory.    The files in the archive will be displayed in the archive window.






